Trabajando con fórmulas de Excel (II) | Programa Superior Data Strategist
+34 966 26 30 27 executive@doeua.es
Trabajando con fórmulas de Excel (II) | Programa Superior Data Strategist

Hace varios meses, publicamos un artículo en el que desgranábamos algunas fórmulas de Excel, centrándonos en funciones matemáticas y fórmulas estadísticas.

Dado el gran interés que suscitó el mismo y a propósito de la finalización del primer bloque del Programa Superior Data Strategist: Excel Empresarial, totalmente práctico, hemos decidido dar continuidad al mismo.

Por ello, en esta ocasión, vamos a conocer dos tipos más de funciones: las lógicas y las de fechas para, en una tercera publicación adentrarnos en las funciones de texto y en las de búsqueda y referencia.


FUNCIONES LÓGICAS


  • Fórmula Lógica: SI()

=SI([Prueba lógica]; [Valor si Verdadero]; [Valor si Falso])
=SI(A1<>0;“Es <> de 0″; “Es igual a 0″)
=SI(A1<>0;SI(A1<0;”Es Negativo”; Es Positivo”);“Es igual a 0″)

  • Fórmula Lógica: Y() / O()
  • Fórmula Lógica: SI.ERROR()

La Función SI.ERROR es de suma utilidad para interceptar y controlar errores en una fórmula.

Nos permite evitar que aparezcan algunos de los siguientes mensajes de error, que descubrimos también en un post anterior: #N/A, #¡VALOR!, #¡REF!, #¡DIV/0!, #¡NUM!, #¿NOMBRE? o #¡NULO!., remplazándolos por otro valor/mensaje que especifiquemos.

=SI.ERROR ([Valor]; [Valor_SI_ERROR])


FUNCIONES FECHAS


  • DIA()

Al introducir esta función, Excel nos devuelve el día (en número) de una fecha.
=DIA (número de serie)

  • MES()

La fórmula MES() nos ofrece como resultado el mes (en número) de una fecha determinada.
=MES (número de serie)

  • AÑO()

Esta fórmula nos muestra como resultado el año de una fecha.
=AÑO (número de serie)

  • HOY()

La fórmula HOY() nos devuelve la fecha actual.
=HOY ()

Aunque estas son probablemente las más conocidas y utilizadas, existen otras que son también de gran utilidad para la realización de diversos cálculos.

  • Fórmula Fecha: DIA.LAB()

Permite sumar o restar a una fecha, el número de días que se necesite, sin incluir los fines de semanas y los días no laborales que se decida aplicar.

=DIA.LAB (fecha inicial; días; [vacaciones])

  • Fórmula Fecha: DIAS.LAB()

Devuelve el número total de días laborales entre dos fechas determinadas, con la posibilidad de señalar los días vacacionales o festivos a fin de que no se consideren en el conteo final.

=DIAS.LAB (fecha inicial; fecha final; [vacaciones])

  • Fórmula Fecha: DIA.LAB.INTL()

Funciona exactamente igual que la función DIA.LAB pero con la diferencia de que nos permite elegir un día diferente para el fin de semana.

Por ejemplo, si quiero contar 5 días hábiles a partir de hoy, pero considerando solamente el día sábado como el día de fin de semana, entonces utilizo la siguiente fórmula: =DIA.LAB.INTL(HOY(); 5; 17)

=DIA.LAB.INTL (fecha inicial; días; [fin de semana]; [días nos laborables])


Inicio de la 2ª Edición del Programa Superior Data Strategist de la Fundación Empresa Universidad de Alicante y el Data Strategy Institute: 4 de noviembre 2020, en formato 100% online y con clases en streaming (en directo). ¡Certifícate con nosotros y lleva a tu empresa al siguiente nivel!

Si no quieres quedarte atrás y estás dispuesto a aprender y/o reciclarte para optimizar los resultados de tu empresa (o los tuyos propios), no lo dudes más y contacta con nosotros. Estaremos encantados de darte la bienvenida a nuestro exclusivo Club: El Club de las Buenas Decisiones.

Imagen de portada extraída de Freepik.

Todavía no hay ningun comentario. ¡Puedes ser el primero en dejarnos un comentario!

Enviar tu comentario:

Tu email no será publicado.